Project

General

Profile

Error #13

remove overflow:hidden from DefaultTheme

Added by Matthias about 5 years ago. Updated about 5 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Target version:
-
Start date:
2017-02-18
Due date:
% Done:

0%

Estimated time:
Operating System:

Description

DefaultTheme looks better without overflow:hidden. Attached a package with all changed files.

DefaultTheme.zip (27 KB) DefaultTheme.zip Matthias, 2017-02-18 08:19

History

#1 Updated by Manuela about 5 years ago

  • Tracker changed from Feature to Error

#2 Updated by Manuela about 5 years ago

  • Status changed from New to Rejected
  • Assignee changed from Dietmar to Manuela

It is not a good idea to change a theme, just to hide the fact that modules do not meet the guidelines that have been in effect for over 10 years.
It makes much more sense to rework the CSS of the problem modules.

Hello World - Project written by Christian Sommer in 2007

 # NOTE:
 # All CSS styles, classes... have to stick to the following naming conventions:
 # mod_MODULE_DIRECTORY_XXXX_f

 # mod: shows that the CSS style is defined within a module
 # MODULE_DIRECTORY: unique identifier to prevent that CSS styles are overwritten by other modules
 # XXXX: your CSS style definition (e.g. emphasise, warning...)
 # f: identifier for the frontend 

#3 Updated by Matthias about 5 years ago

Cannot reproduce the reason for not accept the ticket. Removing overflow:hidden has absolutely nothing to do with modules guidelines.

Also available in: Atom PDF